Kawasaki ATV Forum banner

41 - 60 of 77 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter #41
Hmm

I'm going to say no. It has 4 wheel disc brakes. Now the new mule does advertise an engine braking system that they are proud of. I just believe this is through the belt drive system. And the fact it's a 3 cylinder engine means more back pressure to slow you down when off throttle.
 

·
Registered
Joined
·
250 Posts
I have the bed rattle/vibration noises, can you post a pic of where the missing grommets are that you found?
Yes I'll be by my mule tomorrow first thing in the morning. I'll post some pics and pics of what the rubber pieces look like. My dealor said it was very common for either Kawasaki to miss putting them in all together or for them to fall out because they weren't properly installed. I've got 20 of them in my glove box for back ups
Were you able to get any pics of the grommets? I called my dealer today, they weren't aware of it and claimed they haven't had any complaints about a tailgate or bed vibration, idk. Sure wish I could silence it, bugs the crap out of me!
 

·
Registered
Joined
·
635 Posts
I have the bed rattle/vibration noises, can you post a pic of where the missing grommets are that you found?
Yes I'll be by my mule tomorrow first thing in the morning. I'll post some pics and pics of what the rubber pieces look like. My dealor said it was very common for either Kawasaki to miss putting them in all together or for them to fall out because they weren't properly installed. I've got 20 of them in my glove box for back ups
Were you able to get any pics of the grommets? I called my dealer today, they weren't aware of it and claimed they haven't had any complaints about a tailgate or bed vibration, idk. Sure wish I could silence it, bugs the crap out of me!
Sorry guys I got an emergency call for work and I've been in west Texas since Sunday night. Hopefully I will be back in town by the end of the week and I'll post them.

Not surprising the dealer hasn't heard the issues. Just like the dealer never here's anybody complain about heat haha they sure are worthless
 

·
Registered
Joined
·
635 Posts
Those rubber grommets are also the same ones they use on the body panels as well. So if you can locate those you'll see what they looks like. Not sure about the fxt but my fx has them all along the side of the machine behind the panels
 

·
Registered
Joined
·
250 Posts
Ok, thanks. I messed with mine today. Thinking the grommets aren't the issue. Its the tailgate. At low throttle it has a vibration, when I push in on bottom of gate it goes away, if I pull out on bottom it worsens and can feel the whole gate vibrate. My dealer was supposed to call me back after doing some research, I guess 8 hrs wasn't enough research time, hence I never got a call! Not the first time they've had bad customer service with me. Guess I'm just going to have to live with it or hope it quits with age. Wish I could put a metal one on it but doubt that'll happen.
 

·
Registered
Joined
·
635 Posts
What if you tried using some kind of foam to put in between the tailgate and the bed. It may cut down on vibration some. Or do you think it's coming from the latches or the mounting point. I wonder if the latches are adjustable. You might be able to tighten them and get everything tighter?
 

·
Registered
Joined
·
3 Posts
To all
Plan to give Bart a call tomorrow to see if he has come up with a solution to the unique noise. Will keep everyone posted as I get data.

As an fyi, I will be recording this unique noise just in case. I did notice when you lift the bed you can really hear it.

thanks to all for your post.
 

·
Registered
Joined
·
31 Posts
Discussion Starter #48
Hey JS
I totally encourage you to call Bart. This issue needs to be pressed. I called him yesterday and asked him if he made any headway on the noise with kawaski. He said no. He told me a kawasaki rep was coming out to look at another machine for some reason. I asked him to please take him for a ride in the new machine we drove and try to get to the bottom of it. He said he would talk to him about it.

Right now, I'm the only person who has made him aware of this noise. According to him. And I believe him. If I'm the only one, then it seems that me and my problem may be a low priority. And this tech rep may be allowed to come and go without this issue being brought up. So press the issue. Maybe we can get some insight. It needs to be on his radar.
 

·
Registered
Joined
·
3 Posts
Spoke with Bart at Irving Kawasaki this morning and the noise on my mule seems to be coming from the engine. He checked the trans and it's not the problem he said. The Kawasaki rep will be there today. Will keep everyone posted.

I feel this post might be talking about 3 different scenarios (noises). Just a thought
 

·
Super Moderator
Joined
·
12,535 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter #54
Lol
Gotcha.

Well, I thought I had sent him a question privately about his suggestion. But I just looked and there is no history of that actually happening in my message center.

So for the record. I have had that clutch cover off two or 3 times now and I've actually removed that clutch once. I do not recall seeing anything that resembled cooling fins. Though I was not at that time looking for cooling fins. As I recall the belt pulley surfaces or, sheeves were machined smooth. The question I thought I sent him was basically. Have you ever seen the clutch that is in this particular mule or, are you just recalling one from a different model. ? I think his suggestion is wise, however, I don't recall cooling fins. And for the record, I have not had time to remove that cover again since the suggestion.

Preciatcha
 

·
Super Moderator
Joined
·
12,535 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter #56
Huh
Yeah, I see it in the picture , I'll just have to take it back apart and inspect it further. It's interesting. Thanks for the link.
 

·
Registered
Joined
·
75 Posts
Sorry guys, I'm terrible at updating stuff, and work has been nuts as usual.

Quick update though, dropped the mule off at my dealer. Spoke to the GM and their lead tech, and they informed me that someone else had come by with a very similar issue. They ended up tearing apart the trans, and finding a failed bearing, which caused the excessive heat, more noise when it got hot, and similar oil leaching from the breather.

Either way, they are about a week behind, but will be tearing into it this next week, and trying to determine the issue. They will also be doing the recall to install the reinforced wheel wells, so it may be 2 weeks until I get this thing back.

Regardless, I just want it fixed so that I don't have an oil spot on my garage floor anymore, and don't have that annoying pinging noise driving down the road in it.

Will keep y'all updated.

Thanks
 

·
Registered
Joined
·
31 Posts
Discussion Starter #59
That's great! We'll, not that your going through all that, but great that we may finally be getting somewhere. I'm very curious to know the outcome. Keep us posted. I understand being busy and not keeping the forum updated. I'm guilty of that as well. Though I currently have nothing to update.
 

·
Registered
Joined
·
75 Posts
Was the trans fluid full of shavings, or discolored?
No sir, the stuff that was on the floor of my garage actually looked fairly good. I did not drain the trans though, as it has just had it's first service, which included the trans/final gear case oil changed. Everything that ended up on the garage was likely blowing out the top of the trans through the breather, and not the bottom where the shavings would likely be.

The dealer is well aware of my frustration, and I believe they are trying to make it right. They are comping me an oil change and service, and were apologetic. Just wish I didn't have to push so hard for them to understand, as I hate being a turd. We will see what the outcome is. Worst case scenario, I sell the thing and get that new Can Am X3 haha! Man that thing is sweet!
 
41 - 60 of 77 Posts
Top