Kawasaki ATV Forum banner
1 - 20 of 283 Posts
G

·
Discussion Starter · #1 ·
I figured this would be a good way to start things off, so let's hear it, what's your name, where ya from, and what do ya ride? :D
 

·
Registered
Joined
·
1,810 Posts
Hey there, My name is ryan and im from thompson Georgia. I got a KFX-400, I absolutely love it, such a blast. Ill give all the info i kno about this wonderful quad.
P.S.- Could i be a mod/admin, i know a lot about computers and quads. Just a thought.
Thanx Ryan.
 

·
Registered
Joined
·
13 Posts
Hello, im steve...I am quad less right now but am picking up a z400 or kfx...I currently run Z400central.com.. BTW-little off topic here, who hosts this site? the site is very fast! thanks again!
 

·
Registered
Joined
·
7 Posts
Hey my name is Josh and im from Houston and my current ride is a 2002 warrior soon to have a 2003 or 04 C-dale Speed.
 

·
Registered
Joined
·
7 Posts
Re: Z400CENTRAL!!!

I am, under the same name, but I can't log in.[/b]
Have u activated your account yet cause I believe that u should have been sent a e-mail stating that u are to click a certain link to activate your account.
 

·
Registered
Joined
·
40 Posts
Re: Z400CENTRAL!!!

<div class='quotetop'>QUOTE
I am, under the same name, but I can't log in.[/b]
Have u activated your account yet cause I believe that u should have been sent a e-mail stating that u are to click a certain link to activate your account.[/b][/quote]
I got the email, thought I clicked on it, but could have accidentally deleted it.... oops! :roll: any way to fix it?
 

·
Registered
Joined
·
7 Posts
Re: Z400CENTRAL!!!

<div class='quotetop'>QUOTE
I am, under the same name, but I can't log in.[/b]
Have u activated your account yet cause I believe that u should have been sent a e-mail stating that u are to click a certain link to activate your account.[/b]
I got the email, thought I clicked on it, but could have accidentally deleted it.... oops! :roll: any way to fix it?[/b][/quote]Whats your sn over at Z400central.com and ill tell steve to delete your username so u can regsiter again bro which should fix your problem.
L8r-Josh
 

·
Registered
Joined
·
13 Posts
QUADROOKIE-
Im not showing the name QUADROOKIE in my database as being registered....just give me the name that you registered and ill active it for you! (you dont even have to do anything!) :)
 

·
Registered
Joined
·
176 Posts
hey guys, names Aston, most of you already know me from Z400central.com....and I ride Z, and sometimes a Prarie 650, and sometimes a 400ex, and VERY rarely a 250ex
 
1 - 20 of 283 Posts
Top