Kawasaki ATV Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hey, I’m new to this site and I was hoping if anyone can help me figure out the problem on my quad. I have a 2003 Kawasaki prairie 650, and when I shift from neutral to high gear it makes a weird noise and shifts back to neutral when I slow down. Plus whenever I want to put it in low gear it doesn’t want to lock in, it just goes back down and doesn’t seem to want to stay in place. Reverse works fine but I want to try and figure out what this problem is before anything major happens, if anyone has any info in how I can fix this problem please let me know I’d like to get my quad back on the trails 👍
 

·
Super Moderator
Joined
·
4,586 Posts
Well, unfortunately, aside from maybe having some loose engine mounts or in need of a shifter adjustment, those symptoms are one of a bent or damaged shift fork or damaged drum in the transmission. This happens mostly when people don't come to a complete stop before moving the shifter. It can also mean something has come apart inside like lost a clip. If in fact this is the case, it means splitting the case to replace the damaged fork or drum. And that means a complete rebuild. Check the mounts and shifter alignment first though...as well as belt deflection.

This thread may give some insight as to what to expect:

 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Well, unfortunately, aside from maybe having some loose engine mounts or in need of a shifter adjustment, those symptoms are one of a bent or damaged shift fork or damaged drum in the transmission. This happens mostly when people don't come to a complete stop before moving the shifter. It can also mean something has come apart inside like lost a clip. If in fact this is the case, it means splitting the case to replace the damaged fork or drum. And that means a complete rebuild. Check the mounts and shifter alignment first though...as well as belt deflection.

This thread may give some insight as to what to expect:

I always make sure that my quad is at a full stop to shift it, but even when I do I hear that strange noise till I push it up high enough where the clicking stops, I believe it might be that I have to adjust the shifter but I’m not completely sure what the problem is it might even be a bent fork
 
1 - 3 of 3 Posts
Top