Kawasaki ATV Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
should there be power coming out of the cdi box on the black wire going to the coil when trying to start it up? my buddy has looked at it an says there is no power coming out of it he thinks thats whats wrokng it wont start at all please help me if you know what is wrong an if it is a cdi box issue i need a new one anyone have one for sale for a decent price? thank you
 

·
Registered
Joined
·
13 Posts
CDI box

Not to ask a stupid question, but did you try a new spark plug and check and see if it had spark? I do have one I took out of my other 400 and it was working no problems I would be glad to sell it for $ 35.00 plus shipping which is about $ 4.00 give or take a dollar. Let me know. you can PM me. :D
 

·
Registered
Joined
·
3 Posts
Not to ask a stupid question, but did you try a new spark plug and check and see if it had spark? I do have one I took out of my other 400 and it was working no problems I would be glad to sell it for $ 35.00 plus shipping which is about $ 4.00 give or take a dollar. Let me know. you can PM me. :D
i have a prarie 400 1999 i need the cdi part number is 91117-1517 if u have this box i will buy it. i am a quad and in a wheelchair and dont have alot of money but am trying to fix it up for my son let me know phone 205 625 6568
thanks
chris
 

·
Registered
Joined
·
3 Posts
Not to ask a stupid question, but did you try a new spark plug and check and see if it had spark? I do have one I took out of my other 400 and it was working no problems I would be glad to sell it for $ 35.00 plus shipping which is about $ 4.00 give or take a dollar. Let me know. you can PM me. :D
if you still have the cdi 1517 give me a number to call and call and buy it
thanks
chris
 
1 - 6 of 6 Posts
Top