Kawasaki ATV Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
my 05 400 shuts off when the trottle is pushed and when it doesnt die it back fires almost everytime i let off, anybody know whats the problem with it?
 

·
Registered
Joined
·
637 Posts
Sounds like the valves need adjustment to me. Carb may need cleaning as well.
 

·
Registered
Joined
·
722 Posts
check the carb stock valves do not go out of adjustment to often. They are a shim and bucket style
 

·
Registered
Joined
·
80 Posts
same thing happend to my friends raptor touch the throttle itd just backfire had to replace carbs, also then got dual exhaust and bored it out to 700+ and cracked the walls....
 

·
Registered
Joined
·
32 Posts
pull the air box boot of the back of the carb and put the chock half way on and start it if it starts alil better just clean your carb good. it sounds like its running to rich.
 

·
Registered
Joined
·
1 Posts
carb problems my self I have a 2005 kfx 400 just soaked in solvent and rebuilt with stock parts cant even get a pop out of it
 

·
Registered
Joined
·
7 Posts
so i need help i bought a 2003 kfx400 and it runs fine but when i push on the gas about three quarters of the way down it starts cutting out and back firing i have cleaned the carb and it has been rebuilt about three weeks ago it has a k and n filter no lid on the air filter box and i have no clue what i am doing anyone want to help plz really want to enjoy it it is my first quad!!!
 

·
Registered
Joined
·
42 Posts
so i need help i bought a 2003 kfx400 and it runs fine but when i push on the gas about three quarters of the way down it starts cutting out and back firing i have cleaned the carb and it has been rebuilt about three weeks ago it has a k and n filter no lid on the air filter box and i have no clue what i am doing anyone want to help plz really want to enjoy it it is my first quad!!!
Did you rebuild carb? Do you know if it was jetted when u got it? If the lid is removed it would need to be rejetted. If your not sure try puting the lid back on the air box to see if will run. If u dont have the lid take the carb apart and c what size jets are in it. It should have a 130 stock with the lid off should be around 150 155
 

·
Registered
Joined
·
7 Posts
and no it was as is when i got it i have no lid no nothing about it just went to place it was at which is a kawaski dealer and they told me all the work they did in the last few weeks......... no clue what to do:confused:
 

·
Registered
Joined
·
42 Posts
1st thing i would do is if u just got it from the dealer i would call them and talk to them. I would be pissed off if i got a bike used or new and got it home and runs like shit. Next thing is get a clymer manual for it. It will make your life alot easier if u decide to work on it yourself. As for the main jet it is in the bottom of the carb and it is stamped with a number to tell u wat size. But if you never worked on a bike before i suggest doin a little research before tearing into it. There is a good video on youtube how to rejet a z400 which is the same bike. I used it for a reference when i did mine (also the clymer manual). I did a lot of research before doing mine. After that it seemed pretty straight forward. One more thing is if u dont have the stock lid take something and hold it over the air box and try it. Hope this helps you.
 

·
Registered
Joined
·
447 Posts
If its backfiring when you let off it is running lean, the jetting is probably stock and needs to be rejetted to run right without the airbox lid. Alba sells a jet kit for the z400 that is a good improvement for about $25, which consists of larger main jet and pilot jet and needle and instructions on how to change. Also until you get a manual with step by step instructions, this is a good resource for parts fiche diagrams: Honda East of Toledo's Kawasaki ATV Parts Finder
 

·
Registered
Joined
·
2 Posts
06 kfx 400, I had the same problem, I removed the carb took it completly apart. The needle seat has a small screen and it was plugged only letting a small amout of fuel into the bowl. Most of the jets were clear but I still used music wire and air to clear any blockages. There is a diaphragm in the petcock that should be checked. If it has a pin hole it will not open and let fuel to the carb. You can put it on prime to see if that works too. I also had the valves adjusted and fuel tank cleaned. I bought this from a guy who bought it new in 06 he rode it 3 times and it sat in the garage and the fuel gummed everything up. It runs great now
 
1 - 17 of 17 Posts
Top