Kawasaki ATV Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter · #1 ·
This past Friday my engine started missing, and the first thing I checked was the plug wires. The spark plugs are accessible under the black plate on top of the engine. I pulled the first plug wire off that is next to the oil fill plug, and there was no change in engine sound. I plugged it back in, and removed the next plug wire and the missing got worse. Plugged it back in, and removed the final one. Same deal, missing was worse. So I figured I either had a bad plug, bad plug wire, bad coil, or dead cylinder! I decided to do the easiest check possible, and switch plug wires to rule out the wire. I completely swapped 2 wires, and luckily the miss followed the wire!

This is on a 2017, so I called the dealership to check if this was a warranty item. They confirmed it was, but the cost of a set of plug wires was cheaper than what it would take for me to make 4 trips to the dealer. So I just bought them!

After replacing the plug wires, my mule runs perfect again! I asked the parts guy if this was common problem, and he said that he has sold over 50 sets of plug wires since he had been working there (less than 2 years). Seems like allot to me.
 

·
Registered
Joined
·
5 Posts
This past Friday my engine started missing, and the first thing I checked was the plug wires. The spark plugs are accessible under the black plate on top of the engine. I pulled the first plug wire off that is next to the oil fill plug, and there was no change in engine sound. I plugged it back in, and removed the next plug wire and the missing got worse. Plugged it back in, and removed the final one. Same deal, missing was worse. So I figured I either had a bad plug, bad plug wire, bad coil, or dead cylinder! I decided to do the easiest check possible, and switch plug wires to rule out the wire. I completely swapped 2 wires, and luckily the miss followed the wire!

This is on a 2017, so I called the dealership to check if this was a warranty item. They confirmed it was, but the cost of a set of plug wires was cheaper than what it would take for me to make 4 trips to the dealer. So I just bought them!

After replacing the plug wires, my mule runs perfect again! I asked the parts guy if this was common problem, and he said that he has sold over 50 sets of plug wires since he had been working there (less than 2 years). Seems like allot to me.
My machine has no power and the center cylinder is not responding Left it at my cabin. Pulled the plugs all looked the same. Pulled the wires off the coils and determined the center cylinder was the issue.. Didn't seem like the plug was wet in that cylinder. If it is the wire shouldn't the plug be wet? No lights on dash. 500 hrs great machine 2015 pro txt camo.Didn't get into the injectors but could that be it. How about limp mode? Which cylinder cuts out? I wish I checked the plug wires better by switching them and checked my fan fuse for limp mode. Machine is back in the woods at my cabin and would like to bring parts to fix it but not sure what's the issue. Help me help me!
 

·
Registered
Joined
·
28 Posts
When we bought our 2022 mule Pro-Fxt in March I questioned the dealer on possible issues and coil pack and plug wires was the one thing he said they have had issues with. This dealer has been around for many years and is family run. He also told me the cost of the entire pack is around $60 and easy to change. We had a long discussion on any possible issues and he told me since this model was released in 2015 they have only had to pull two engines and those engines had bad camshafts. The engine is manufactured in China however it is a joint venture with General Motors and is used in some small cars that are sold in Europe and Asia. Also used by Arctic Cat and John Deere.
 

·
Registered
Joined
·
5 Posts
When we bought our 2022 mule Pro-Fxt in March I questioned the dealer on possible issues and coil pack and plug wires was the one thing he said they have had issues with. This dealer has been around for many years and is family run. He also told me the cost of the entire pack is around $60 and easy to change. We had a long discussion on any possible issues and he told me since this model was released in 2015 they have only had to pull two engines and those engines had bad camshafts. The engine is manufactured in China however it is a joint venture with General Motors and is used in some small cars that are sold in Europe and Asia. Also used by Arctic Cat and John Deere.
Thank you sir for the input. I just wonder why the plugs are not wet with the cylinder not firing seems like they would be wet. As I was placing the center cylinder plug wire connection back down the deep hole to the plug I noticed the plug wire connector arcing off the side of the hole on it's way to the plug! Still seems like the plug would be wet as it's not firing. As I pulled the wires off the coils as machine was running the wires would all arc to the coil but as the center coil wire was pulled it arced but no difference was noticed in the running motor but this wire arced to the hole going to that plug as it was pulled from the hole. My machine is sitting at my cabin 15 miles in the woods with my tracks on as I was able to get out on my trusty honda 300 4x4. Why isn't the plug wet if it's the plug wire.Mystery to me!
 

·
Registered
Joined
·
1 Posts
Just had the same issue also on the center cylinder. Confirmed there was arcing on the plug boot where the end boot terminates n the long sleeve. Pulled the lower rubber collar off, wrapped the sleeve with electrical liner tape, put the collar back on and wrapped again. Runs so much better. New set on order. 2015 pro fxt
 

·
Registered
Joined
·
5 Posts
Just had the same issue also on the center cylinder. Confirmed there was arcing on the plug boot where the end boot terminates n the long sleeve. Pulled the lower rubber collar off, wrapped the sleeve with electrical liner tape, put the collar back on and wrapped again. Runs so much better. New set on order. 2015 pro fxt
Yes plug wire was the issue for this mule too. Ho le and cracked on the bottom also. Thanks fellas
 
1 - 7 of 7 Posts
Top