Kawasaki ATV Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi all,

I just bought a used 2017 Mule SX XC SE and it looks to be in great condition. However, it will not start this morning, just clicks. I am brand new to the UTV world, so I would really appreciate some advice on this.

Thanks so much,
Joe
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
First thing to check is the battery. It's 12v just like a car.

Sent from my Pixel 3 XL using Tapatalk
Thanks for the reply. Not the battery. Lights work perfectly. I think it is because it has been sitting in storage for a while and just needs to be run regularly, perhaps. Just got it to run. Will try again later and try to run it every day Hopefully that was the issue. If not, I hear it could possibly be the starter.
 

·
Registered
Kawasaki Mule 550, KAF-300-C5
Joined
·
69 Posts
Usually clicking is the starter solenoid or the netural safety switch. Here's what i do the confirm which one it is.
turn the key to start, if it clicks, hold the key in the start position, then work your gear shift from N to F, to R. whenever you go into gear the solenoid should click. that indicates your Neutral safety switch is working properly because it is cutting power to the starter.
 

·
Registered
Joined
·
104 Posts
On the Mule Pro MX and FX models, pressing the brake pedal will bypass the neutral safety, the same might be on the SX. The only time I had that issue with my 2006 610 was when the battery was low or when it was very cold outside
 
1 - 6 of 6 Posts
Top