Kawasaki ATV Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Ok i have a 04 KFX 400 with a big bore kit and a pipe, it has run excellent for 2 straight years now, about 2 months ago i was out riding went over some rough terrain and my motor started running funny, (kept dying when i went to give it gas) so i limped it back home and by the time i got there i noticed my overheat light was on and my fan was NOT running. Afterlooking for a bit i noticed my fuse for the fan was blown so i replaced, started motor, still died when i opened it up, if i let it sit and idle within 10-15 seconds of running my exhaust header lights up bright red ( it is VERY HOT) so i thought its running lean, tore open my airbox to find the metal screen for my intake tube gone, found it stuck in back of my carb, so i clean EVERYTHING, carb, jets, screens and filters and reassembled and it still got my exhaust hot and ran very lean, took it to a shop, they replaced the metal screen and gave everything a tune up to spec...........same problem, WHAT IS GOING ON HERE??? thanks for any help
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #2 ·
Ok my mechanic called back today and after 2 months of trying to figure it out, got it, WRONG JETS for my pipe, apparently stock jets were still in it from whoever put the pipe on, stock is like 150 somethin and he said that pipe called for a 130 somethin, said he doesn't understand why it hasnt blownup:confused: said it should have never lasted........its been like that for as long as i've had it, and the dude that i bought it from said the pipe was on it when he bought it too..............thats at least 3 yrs...lol sweet
 

·
Registered
Joined
·
5,255 Posts
im happy that it was that fruggin simple, but all this time you never messed with the jetting?? wow!! but yes jetting is a big deal with these things. on my kfx400, all i did was take off the stock air box cover and replace with the k&n cover and it wouldnt run for chit, spit and sputter like crazy on anything over an idle untill i jetted up. anytime you improve/add better flowing parts meaning more air going thru the motor, you HAVE to jet up!!!
 
1 - 3 of 3 Posts
Top