Kawasaki ATV Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 · (Edited)
I've got a 06 brute force I just picked up as my first atv ever. It's been sitting awhile from what ive gathered. Frunt brakes locked, master cylinder full of rust. I've rebuilt the petcock, changed both differential oils, motor oil looks new, I took the carbs off cleaned just the jets, muffler gaskets look good to me but idk. When I first got it one carb was way rich and one was way lean, the rich carb also would open first, Than the second at half throttle. The popping go's away if I lean both carbs to 1 1/2 , seems kinda lean from what I've been reading online. When I'm in there adjusting the carbs I'm also going to check the boots out. Anything I should also check? Oh yea the wiring harness I'll have to check that out as well.
Tire Wheel Vehicle Automotive tire Plant

Tire Wheel Vehicle Hood Motor vehicle
 

·
Super Moderator
Joined
·
5,695 Posts
Get a service manual for the SRA BF 650, do a complete rebuild on each carb and synchronize as per the manual, do inspect both carb boots as they do crack. Also inspect both CV slides and diaphragms. Expect to have to vat the carbs as the circuits are what get blocked from drying out and pay close inspection to the choke plungers,their springs and the cables. Get it right and you will have one of the toughest Brutes out there as it is really mostly the legendary 650 Prairie with Brute plastics.

Better yet..my gift to you. A service manual for your machine from my collection. Link good for 48 hours so download it soon. Congrats!

 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 · (Edited)
Just cleaned the carb, sokened paint thinner for a cupple hours,everything looks OK, one slides got a nice notch from rubbing on the case. Either one carbs newer than the other or this problems been going on for a while. Ive lost or it was missing a o ring and shim on one of the fuel mix screws. Boots look OK as well. Carb ajustment assembly is missing a spring and that's why it's out of sync part number 92081a
Organism Font Auto part Diagram Circle
 

·
Registered
Joined
·
11 Posts
Mine is missing the same spring. I have a 05 prairie 700. But basically the same. After cleaning and installing new jets I noticed that something missing. Just figured it out today that a spring should be there or at least should be. Front carb opens before rear carb and really doesn’t want to run right.
 
1 - 5 of 5 Posts
Top