Kawasaki ATV Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
i use a kawasaki prairie at work, at high throttle the engine cuts out momentarily, its been sent for repairs twice, the first time there were large holes in the carb diaphragm, the problem returned after a brief period of it operating normally and it was sent for repairs again, now the problem has returned a third time and i would like to get to the bottom of this, this time can anyone help? thanks
 

·
Premium Member
Joined
·
2,401 Posts
what kind of fuel you running in it.
also holes in the carb slide rubbers the slides wouldnt even raise under throttle. it would run like crap over 1/4 throttle.

sounds to me something is eating them up if your getting holes in them, or the tech is not putting thme in right.
 

·
Registered
Joined
·
12,393 Posts
i use a kawasaki prairie at work, at high throttle the engine cuts out momentarily, its been sent for repairs twice, the first time there were large holes in the carb diaphragm, the problem returned after a brief period of it operating normally and it was sent for repairs again, now the problem has returned a third time and i would like to get to the bottom of this, this time can anyone help? thanks
What was wrong with it the second time?
Do you run ethynol blended fuel?
 

·
Premium Member
Joined
·
194 Posts
Is that ethynol bad? I heard its not preferred, but does it f up your quad?
 

·
Registered
Joined
·
2 Posts
Discussion Starter #5
just regular gas

we just put regular gas 87 octane i believe with a small percentage ethanol, the symptoms have been the same everytime we have problems leading me to believe that something is eating a hole in the carb diaphram very quickly, unless the tech was leading us astray when he gave us the malfuctioning diaphram.
 
1 - 5 of 5 Posts
Top