Kawasaki ATV Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
3,033 Posts
Discussion Starter #1
I just got through doing the wiseco piston break-in tonight. Ran a compression test afterwards while it was still hot and I got 40 psi in the new cylinder. WTF? Wiseco says 8 heat/cool down cycles should break-in their rings and pistons.
I rechecked the timing and valve lash and it's all good. It doesn't blow blue smoke out the exhaust one little bit. Nothing.
Are the rings just not ready yet? Would sure be nice to see 70 or 75 psi about now........:frown2:
 

·
Registered
Joined
·
12,311 Posts
Just drive it, and stop checking the compression for at least another ten hours.
 

·
Registered
Joined
·
692 Posts
Change the oil and just go ride it. Hit that throttle to seal them up. If its running good then stop worrying about it and enjoy it.
 

·
Registered
Joined
·
3,235 Posts
I installed my new piston rings, and just ran the quad like I have been running it for years.
 

·
Registered
Joined
·
3,033 Posts
Discussion Starter #6
Decided to check it again today. Been on 4 rides of about 40 to 50 miles each, varying throttle and only little stretches of wot on the last 2 rides. Cylinder read 60 psi. And no oil burning.:smile2:
 

·
Registered
Joined
·
3,033 Posts
Discussion Starter #8
Decided to check it again today. Been on 4 rides of about 40 to 50 miles each, varying throttle and only little stretches of wot on the last 2 rides. Cylinder read 60 psi. And no oil burning.:smile2:
Good enough...what's the other one?
It lost a little since last test. It's at 52 now.
 

·
Registered
Joined
·
4,153 Posts
Decided to check it again today. Been on 4 rides of about 40 to 50 miles each, varying throttle and only little stretches of wot on the last 2 rides. Cylinder read 60 psi. And no oil burning.:smile2:
Good enough...what's the other one?
It lost a little since last test. It's at 52 now.
Not too bad. When you take a compression test, are you doing it with both plugs out and with a fully charged battery so it turns at a full 300+ RPM on both?
 

·
Registered
Joined
·
3,033 Posts
Discussion Starter #10

·
Registered
Joined
·
4,153 Posts
1 - 11 of 11 Posts
About this Discussion
10 Replies
5 Participants
NMKAWIERIDER
Kawasaki ATV Forum
KawieRiders.com is the largest Kawasaki ATV owner's forum with information for the Kawasaki KFX700, Brute Force, Prairie, Bayou, Mojave, Lakota and older model Kawasaki ATV's!
Full Forum Listing
Top