Kawasaki ATV Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
8,165 Posts
Discussion Starter · #1 ·
Say I'm reading a topic, such as you are now, and want to send me a PM. You click my name and a menu box drops down with options for you to click on. When I do this to send someone a pm, the box disappears before I can even select "Send PM". I have to right click and open the members profile in a different window, then PM his dumbass. If the drop down menu box is there to click on, why the hell can't I click on anything in that box before it freakin disappears? What gives?
 

·
Premium Member
Joined
·
10,244 Posts
I don't know... it always works for me.

Something wrong with your mouse?? :lol:
 

·
Registered
Joined
·
8,149 Posts
IE does that to me on another comp...

My firefox works just fine on the laptop..
 

·
Premium Member
Joined
·
1,179 Posts
I've noticed this at times too.
 

·
Premium Member
Joined
·
16,645 Posts
The same thing happens to me when trying to insert a smilley from the quick reply window.
It does not do it all the time,but it's a pain in the ass when it does.
 

·
Premium Member
Joined
·
22,489 Posts
It happens to me everyday... pisses me off.
 

·
Registered
Joined
·
4,528 Posts
Happens to me all the time also.it does piss ya off
 

·
Registered
Joined
·
1,038 Posts
The same thing happens to me when trying to insert a smilley from the quick reply window.
It does not do it all the time,but it's a pain in the ass when it does.
same here, the only time is happens to me is when trying to insert a smiley.

but come to think of it, i've been running firefox instead of IE for about two months now, and I can't remember the last time it happened :confused:

maybe its just IE? I know that was ridiculously slow when i was using it...
 
1 - 10 of 10 Posts
Top