Kawasaki ATV Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
hi guys i have an 04 kfx 400 and its having problems starting bike turns over and over but doesnt start now when i push start it it turns on im bustin my head idk wats wrong all help will be thoughtful
 

·
Super Moderator
Joined
·
12,555 Posts
Compression, fuel and spark. Which one are you missing?
 

·
Super Moderator
Joined
·
12,555 Posts
Don't worry about the tick yet. Check the compression.
 

·
Registered
Joined
·
54 Posts
starting problem

my son has the same quad. we had the same problem hard to no start engine turned over fine. but if you pull started it with another quad it would start and run ok. we found out that the valves had tightened up. i adjusted the valves and it started and ran great. the bad thing is adjusting the valves on these are a little more involved than most quads.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6
my son has the same quad. we had the same problem hard to no start engine turned over fine. but if you pull started it with another quad it would start and run ok. we found out that the valves had tightened up. i adjusted the valves and it started and ran great. the bad thing is adjusting the valves on these are a little more involved than most quads.

does anyone have an idea on how do i do this im not the worlds best mechanics
 

·
Super Moderator
Joined
·
12,555 Posts
my son has the same quad. we had the same problem hard to no start engine turned over fine. but if you pull started it with another quad it would start and run ok. we found out that the valves had tightened up. i adjusted the valves and it started and ran great. the bad thing is adjusting the valves on these are a little more involved than most quads.

does anyone have an idea on how do i do this im not the worlds best mechanics
You will need to take it to a dealer or good motorcycle shop. The 400 uses factory shims/pucks to adjust the valves.
 

·
Registered
Joined
·
10 Posts
my son has the same quad. we had the same problem hard to no start engine turned over fine. but if you pull started it with another quad it would start and run ok. we found out that the valves had tightened up. i adjusted the valves and it started and ran great. the bad thing is adjusting the valves on these are a little more involved than most quads.

does anyone have an idea on how do i do this im not the worlds best mechanics
You will need to take it to a dealer or good motorcycle shop. The 400 uses factory shims/pucks to adjust the valves.
Easy to Adjust just get a repair manual
 

·
Super Moderator
Joined
·
12,555 Posts
1 - 9 of 9 Posts
Top