Kawasaki ATV Forum banner

1 - 10 of 10 Posts

·
Premium Member
Joined
·
3,366 Posts
Discussion Starter #1
Is anyone using the stock carbs on the 800 BBK with stage lll cams.
 

·
Registered
Joined
·
339 Posts
Is anyone using the stock carbs on the 800 BBK with stage lll cams.
yep, i started running the stock carb's again couple years ago, they work ok
38's were a pain never could get them quite right.
 

·
Premium Member
Joined
·
3,366 Posts
Discussion Starter #3

·
Premium Member
Joined
·
3,366 Posts
Discussion Starter #4
What jets are you running and what is the altitude where you live.
 

·
Registered
Joined
·
339 Posts
What jets are you running and what is the altitude where you live.
it's been awhile ago
i drilled the mains i believe to 3/32 that's what mickey FST said to do
use to have 45 pilot's, that was too fat, running 42's now
shimed the needles and shorten the springs, camo had a video on youtube
looks good on the air/fuel meter
200 ft
 

·
Premium Member
Joined
·
3,366 Posts
Discussion Starter #6
it's been awhile ago
i drilled the mains i believe to 3/32 that's what mickey FST said to do
use to have 45 pilot's, that was too fat, running 42's now
shimed the needles and shorten the springs, camo had a video on youtube
looks good on the air/fuel meter
200 ft
I ride at 4000-5000 ft on average. So anything you are running will be way too fat for me. When my motor was stock I was running 145 mains. With the 800 I could probably start at about 150. Is your a/f running about 11:1.
I can’t get it to start. I’ve checked the valve lash and they are perfect. I don’t think chokes are working. Once it is warmed up it starts up every time.
 

·
Registered
Joined
·
339 Posts
I ride at 4000-5000 ft on average. So anything you are running will be way too fat for me. When my motor was stock I was running 145 mains. With the 800 I could probably start at about 150. Is your a/f running about 11:1.
I can’t get it to start. I’ve checked the valve lash and they are perfect. I don’t think chokes are working. Once it is warmed up it starts up every time.
A/F 11.5-12
Yeah mine had a hard time starting on cold mornings too, there was times i couldn't get it to start till later in the day , after it started and got it warmed up it started fine.
I didn't think the starter was spinning fast enough, So i bought a new agm battery with the highest CCA i could find that fit the battery box,i think it was like 225 CCA.
Didn't change anything still starting the same.
So I tryed a Lithium Battery 300 CCA it's a little pricey, But it did spin the motor a little faster and it always starts now on cold mornings, it 's a tiny little bastard, but it did help lol
 

Attachments

·
Premium Member
Joined
·
3,366 Posts
Discussion Starter #8
Was it still starting hard with stock carbs until you got the lithium battery?
Can you give me link for that battery. Or the brand and model number.
 
1 - 10 of 10 Posts
Top