Kawasaki ATV Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
69 Posts
Discussion Starter #1 (Edited)
My 2006 brute force got out the shop around the end on march because it was getting its carb cleaned after i got it back, it was running kinda rough, but now seems to be ok except for the power. The guy we bought the atv from said he had aftermarket jets in it, so I believe the shop may have put stock jets back in... the fourwheeler does have a performance HMF and 27" inch swamplites in the front and 29" swamplites in the back. I used to get to 59mph on a dirt road now only 44mph. should a bruteforce 650 only be going 44mph? any was to increase speed? Also it doesent throw dirt or mud like it used to...
 

·
Super Moderator
Joined
·
12,550 Posts
Haven't I seen this thread a few times before??
Still running mixed diameter tires? I think you're going to get some experience with replacing final drive gears eventually.
What did it run like before the carbs were "cleaned"? If it had good power before, then something went wrong with the "cleaning" job.
BTW, I'd like to witness that BF650 going 59mph with 29" tires on the back. That would be 68mph with stock tires.
 

·
Registered
Joined
·
69 Posts
Discussion Starter #3
Haven't I seen this thread a few times before??
Still running mixed diameter tires? I think you're going to get some experience with replacing final drive gears eventually.
What did it run like before the carbs were "cleaned"? If it had good power before, then something went wrong with the "cleaning" job.
BTW, I'd like to witness that BF650 going 59mph with 29" tires on the back. That would be 68mph with stock tires.
haha yea, I've been here a couple of times before... And those tires do scare me. but the atv was having a hard time starting and ideling but it had all the power I needed. would sling mud about 13ft. high and spin out if you stomped the throttle.. now it cranks perfect and idles but i can feel a power decrease...
 
1 - 3 of 3 Posts
Top