Kawasaki ATV Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
2002 Prairie 300 4x4 - the starter button stopped working. I have systematically looked at the issue from the button itself down to the solenoid on to the starter and the battery. For the life of me I have no idea what is the problem. The starter button shows it has voltage reaching it. The battery is good (it works fine on my Praire 400). The starter works (I can bypass the solenoid and she starts up no problem when I touch cables together). So I keep coming back to the solenoid. Wires in and out all read they have voltage. Now for the mystery, I borrowed the solenoid from the Prairie 400 to test for a bas solenoid... nothing, no luck on starting. Pull start works just fine. I'm stumped, what am I missing???????
 

·
Registered
Joined
·
32 Posts
Is there not a starter interlock relay on the Prairies? Only goes on when in neutral and perhaps some additional requirements (like ignition key switch on too)? That's the "other" electrical piece in the battery compartment.

I had one on one of my Bayous that sometimes stuck in the off position, and wouldn't allow the starter solenoid to operate. I pulled the interlock relay out of its rubber support and rapped it once against the battery hold down clamp (the nearest hard object). Then it operated, and allowed the solenoid to engage with the starter switch. You can actually hear this relay operate (quietly) when all the conditions exist to allow starter operation (the key switch is the easiest to flip on and off to hear it when in neutral). This happened a few times, then the problem went away. (although I sold the bike shortly after that)
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
staring at it over my coffee

i will look for an interlock relay.

i can cleanly trace one wire, the second wire would be the one that has a chance of making a stop somewhere that i can't see.

wish it was as easy as the kill switch. this was checked and ruled out.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Fixed!!!

Thank you! It turned out to be a bad Starter Circuit Relay. Found one at the local auto parts store.
 

·
Registered
Joined
·
32 Posts
Great! Happy that you found and fixed the problem. I'll note that you found the relay locally in case I need to do the same sometime.
 

·
Registered
Joined
·
30 Posts
I NEED HELP TOO. I have a 2007 kawasaki bayou 250 that wont start. I went through a little bit of water and after that it wouldn't start the next day. I replaced the battery with a new one. But when you try to electric start it there is a clicking sound coming from the solenoid and the fuse was bad. so i got a new solenoid and replaced it but the same thing happens. It wont pull start either. i also checked the ground wire and nothing is wrong with it. SOMEONE PLEASE HELP ME WITH THIS. ANYBODY. I NEED HELP.
 
1 - 11 of 11 Posts
Top